HTTPS Everywhere und spiegel.de

Seit einer Weile schon habe ich das Problem, dass auf spiegel.de Teile der Artikel fehlen. Gelegentlich sehe ich nur die Einleitung eines Artikels, und alle interaktiven Inhalte, ob Infografiken oder Sporttabellen, sind kaputt.

Zuerst habe ich natürlich den Adblocker als Schuldigen vermutet. Ein schneller Blick auf die Seiten im Inkognito-Modus von Chrome, wo alle Extensions deaktiviert sind, zeigt den vollständigen Artikel. Also nach und nach alle Erweiterungen abgeschaltet, bis der Artikel lesbar war, und siehe da: Es war HTTPS Everywhere.

Nun will ich auf keinen Fall die Erweiterung abschalten müssen, also habe ich mir die Liste der Regeln vorgenommen, und auch hier eine nach der anderen deaktiviert. Schuldig waren am Ende zwei Regelsätze (siehe Bild). Ich werde die mal komplett abschalten, statt herauszufinden, wie man die Regeln ändert, und hoffe, dass das kein zu großer Hammer ist. Am schönsten wäre natürlich, wenn man bei SPON in der Technik ohne diese Mengen an IFRAME Elementen in den Artikeln auskommen würde, aber das ist wohl zu viel verlangt?

Korrektes Webdesign ist schwer.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s